Article Number
000001242
Applies To
RSA Product Set: RSA NetWitness Endpoint
RSA Product/Service Type: NetWitness Endpoint
RSA Version/Condition: 4.4.x
Issue
The console server has been moved to another host machine. This can be another physical system, VM, or a cloud-based solution.
There are several issues which will prevent a successful migration. (Console server will not start, and or client machines will show up as offline)
Cause
The hostid from which the license is generated is based on the value in the hardware, (even a VM) or if the hostname gets changed.
The above is easy to identify because the console server will not start. To resolve, follow the steps in the KB article below:
The other issue could be the result of a change in IP address. If the Console server has new IP, or if the Console Server is configured as IP address.
(UI -> Main Menu -> Server Configuration)
Resolution
For license, follow the steps in the KB article below:
https://community.rsa.com/docs/DOC-10040If the Console Server is configured using IP under UI -> Main Menu -> Server Config -> Right Click the Primary Server -> Select Change DNS or IP -> Enter hostname of the machine hosting the Console Server.
Stop and Start the RSA ECAT Console Service and RSA API Service.