Article Number
000001432
Applies To
RSA Product Set: NetWitness Logs & Packets
RSA Version/Condition: 11.0
Component: Admin Server
Platform: CentOS
O/S Version: EL7
Issue
Unable to log in to the RSA NetWitness Suite interface after upgrading to version 11.0.
The error message below is displayed when attempting to log in.
The server could not be reached. Please contact your system admin.
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Cause
This issue is caused when the rsa-nw-admin service has crashed or is down.
Resolution
Follow the steps below to resolve the issue.
- Connect to the RSA NetWitness Server (aka Admin Server) via SSH.
- Stop and start the rsa-nw-admin-server service with the commands below.
service rsa-nw-admin-server stop
service rsa-nw-admin-server start
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- Try logging in to the RSA NetWitness Suite user interface again to confirm that you are now able to log in successfully.
If you continue to experience the issue after performing these steps then please
contact RSA Customer Support and reference this article for further assistance.