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Firewall/Antivirus columns in UI do not update and Firewall_Disabled.sql/Antivirus_Disabled.sql IIOC does not trigger in RSA NetWitness Endpoint

Article Number

000001422

Applies To

RSA Product Set: NetWitness Endpoint
RSA Product/Service Type: NetWitness Endpoint
RSA Version/Condition: 4.3.x, 4.4.x
Platform: Windows

Issue

There are two issues covered here:
  1. The Antivirus column and Firewall columns do not update in the UI.

Cause

This is due to the regkeys being queried being outdated and only applying to Windows XP and optionally to Vista. Since Security Center in Microsoft is spottily enforced, verifying firewall and antivirus functionality is inconsistent across operating systems and security vendors in the registry.

Resolution

Currently there is no resolution to this issue in 4.4 and 4.3; the feature, while technically a defect, is not being modified or fixed until 11.3 at the earliest. Some valid registry keys of note for reference only:
 
*\SERVICES\SHAREDACCESS\PARAMETERS\FIREWALLPOLICY*
\SERVICES\MPSSVC*
*\SOFTWARE\MICROSOFT\SECURITY CENTER*

 

Workaround

There is no workaround other than to ignore this feature until it is remediated in the future, possible 11.3
Tags (12)
  • Customer Support Article
  • KB Article
  • Knowledge Article
  • Knowledge Base
  • NetWitness
  • NetWitness Platform
  • NW
  • RSA NetWitness
  • RSA NetWitness Platform
  • RSA Security Analytics
  • Security Analytics
  • SIEM
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Last update:
‎2022-02-10 01:38 PM
Updated by:
Administrator nwinfotech Administrator

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