Article Number
000032527
Applies To
RSA Product Set: Security Analytics, NetWitness
RSA Product/Service Type: Core Appliance, NextGen Appliance, Spectrum
RSA Version/Condition: 9.8.5.x, 10.3.x, 10.4.x, 10.5.x
Product Name: Dell iDRAC 7
Issue
When attempting to Launch Virtual Console from Integrated Dell Remote Access (iDRAC) Web UI, a Message box is displayed with the message "Connection failed"
In the Java v7 [1.7.0_X] or Java v8 [1.8.0_X] Java Console the following errors are seen in the form:
Missing Permissions manifest attribute in main jar: https://<appliance hostname/IP of iDRAC>:443/software/avctKVM.jar
MM/DD/YYYY HH:MM:SS:<ms>: Starting client.
MM/DD/YYYY HH:MM:SS:<ms>: Connection failed with exception: Connection timed out: connect
Image description
Cause
Outdated version of iDRAC firmware.
Checking the current iDRAC firmware version:While logged into the iDRAC7 Web UI, click the About link to display the currently installed iDRAC firmware version.
Image descriptionImage description
Resolution