Article Number
000032410
Applies To
RSA Product Set: Security Analytics
RSA Product/Service Type: Security Analytics Server, Security Analytics UI
RSA Version/Condition: 10.5.x
Platform: CentOS
O/S Version: EL6
Issue
Browsing to
Administration ->
Hosts tab shows all hosts with
Sync Error under the
Updates column as shown in the screenshot below.
Image description
Cause
The issue occurs when the Security Analytics server fails to synchronise the repository and shows the following error in
Administration ->
System ->
Updates ->
Updates Repository.
There is an error synchronizing repository. Please check the setting
Image description
Resolution
1. Follow the
Populate Updates Repository guide to make sure the repository is correctly created using either
Option 1: User Live Account or
Option 2: Download from SCOL.
- Option 1: Use Live Account
- Explains how to populate the Update Repository using Live (Security Analytics is connected to Internet).
- Configure SMCUPDATE
- Option 2: Download from SCOL
- This method gives administrators the option to upload rpm packages directly to Security Analytics when they cannot access the internet from Security Analytics (for example, SMCUPDATE).
Note 1: If the Security Analytics server does not have Internet connection, ensure the Enable box is unchecked under
Administration ->
System ->
Updates ->
Settings.
Note 2: If Option 2 is used but the error continues, SSH into the Security Analytics server and run the following command to create the repository again.
createrepo /var/netwitness/srv/www/rsa/updates 2. Once the Updates Repository tab loads the available packages successfully, reload the Administration -> Hosts page to confirm the issue is resolved.
- If the issue persists, SSH into the Security Analytics server, run the following command and log in to the UI again to confirm the status.
- stop jettysrv
- start jettysrv
If the issue is not resolved, please contact RSA Technical Support for further assistance.