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  • RSA ECAT UI Shows incorrect results. No Scan Data or Agent Log Visible
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RSA ECAT UI Shows incorrect results. No Scan Data or Agent Log Visible

Article Number

000001601

Applies To

RSA Product Set: ECAT
RSA Product/Service Type: ECAT
RSA Version/Condition: 4.0 / 4.1 / 4.2 / 4.3 / 4.4
 

Issue

Although the ECAT UI shows successful results.

Cause

There is a problem with the UI Cache for the ECAT application.

Resolution

Delete the UI cache for the ECAT UI.

To do this do the following:
  1. Logon to the machine where the ECAT UI is hosted
  2. Delete the following directory C:\Users\<username>\AppData\Local\RSA\RSA Netwitness Endpoint
  3. Restart the ECAT UI

Make sure that <username> is replaced with the currently logged on user.

 

Notes

All screenshots have been taken from a test environment.
Tags (12)
  • Customer Support Article
  • KB Article
  • Knowledge Article
  • Knowledge Base
  • NetWitness
  • NetWitness Platform
  • NW
  • RSA NetWitness
  • RSA NetWitness Platform
  • RSA Security Analytics
  • Security Analytics
  • SIEM
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Version history
Last update:
‎2022-02-10 01:25 PM
Updated by:
Administrator nwinfotech Administrator

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