Article Number
000001601
Applies To
RSA Product Set: ECAT
RSA Product/Service Type: ECAT
RSA Version/Condition: 4.0 / 4.1 / 4.2 / 4.3 / 4.4
Issue
Although the ECAT UI shows successful results.
Cause
There is a problem with the UI Cache for the ECAT application.
Resolution
Delete the UI cache for the ECAT UI.
To do this do the following:
- Logon to the machine where the ECAT UI is hosted
- Delete the following directory C:\Users\<username>\AppData\Local\RSA\RSA Netwitness Endpoint
- Restart the ECAT UI
Make sure that <username> is replaced with the currently logged on user.
Notes
All screenshots have been taken from a test environment.