Article Number
000001721
Applies To
RSA Product Set: NetWitness Platform
RSA Product/Service Type: Core Appliance, License Server
RSA Version/Condition: 11.3.1.1
Issue
Symptom:
Start/Stop buttons greyed out on all core services after upgrade to 11.3.1.1.
Ex:
Broker/Concentrator/Archiver: Start/Stop Aggregation
Packet Decoder: Upload Packet Capture File/Stop Capture
Log Decoder: Upload Log File/Stop Capture
Or another symptom: there is no any license that is shown up in ADMIN >System >Licensing page.
Cause
License was throwing Null point exception while loading service information causing this issue, or no license found.
Workaround
1. Update license feature size to 99
a. Login in SA Server as Admin
b. Go to services.
c. Select License Server service.
d. Go to explore view.
e. Click on fne which is under License Server --> license --> fne
f. Update "features-url" from /features to /features?size=100
g. Press enter, it will update the configuration for license server and you will get configuration successfully updated message in SA UI.
i. Refresh the license.
2. If step 1 does not work or SA server does not have Internet access.
a. Restart rsa-nw-license-server
b. Restart flexnetls-RSALM
c. Go to MyRSA license portal to regenerate response bin file.
c. Upload offline response file to SA under ADMIN >System >Licensing >Settings >Upload
d. Refresh license
If you are unsure of any of the steps above or experience any issues, contact RSA Support and quote this article number for further assistance.