Article Number
000034517
Applies To
RSA Product Set: Security Analytics, NetWitness Logs and Packets
RSA Product/Service Type: Security Analytics Server, User Interface
RSA Version/Condition: 10.5.x, 10.6.x
Issue
The /opt partition becomes full on the RSA Security Analytics server which causes the user interface to become unavailable.
Cause
This is due to the sms.log and its backups occupying most of the space in the /opt directory.
Resolution
To resolve the issue, follow the steps below.
- Connect to the Security Analytics server appliance via SSH as the root user.
- Navigate to the /opt/rsa/sms/logs directory and delete the older backups of the sms.log file.
- Once finished, restart the sms and jetty services with the commands below.
service rsa-sms restart
restart jettysrv
- Once the user interface is once again accessible, navigate to Administration -> System -> System Logging -> Settings and reduce the number of backup files as shown below.
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