This website uses cookies. By clicking Accept, you consent to the use of cookies. Click Here to learn more about how we use cookies.
Accept
Reject

NetWitness Community

  • Home
  • Products
    • NetWitness Platform
      • Advisories
      • Documentation
        • Platform Documentation
        • Known Issues
        • Security Fixes
        • Hardware Documentation
        • Threat Content
        • Unified Data Model
        • Videos
      • Downloads
      • Integrations
      • Knowledge Base
    • NetWitness Cloud SIEM
      • Advisories
      • Documentation
      • Knowledge Base
    • NetWitness Detect AI
      • Advisories
      • Documentation
      • Knowledge Base
    • NetWitness Investigator
    • NetWitness Orchestrator
      • Advisories
      • Documentation
      • Knowledge Base
      • Legacy NetWitness Orchestrator
        • Advisories
        • Documentation
  • Community
    • Blog
    • Discussions
    • Events
    • Idea Exchange
  • Support
    • Case Portal
      • Create New Case
      • View My Cases
      • View My Team's Cases
    • Community Support
      • Getting Started
      • News & Announcements
      • Community Support Forum
      • Community Support Articles
    • Product Life Cycle
    • Support Information
    • General Security Advisories
  • Training
    • Blog
    • Certification Program
    • Course Catalog
    • New Product Readiness
    • On-Demand Subscriptions
    • Student Resources
    • Upcoming Events
  • Technology Partners
  • Trust Center
Sign InRegister Now
cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Search instead for 
Did you mean: 
NetWitness Knowledge Base Archive
cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Search instead for 
Did you mean: 
Announcement Banner

Users are unable to open Netwitness Support Cases via email. Please open support cases via portal or by phone

View Details
  • NetWitness Community
  • NetWitness Knowledge Base Archive
  • Cannot see the Archiver in Data Sources when testing a rule in RSA Security Analytics
  • Options
    • Subscribe to RSS Feed
    • Bookmark
    • Subscribe
    • Email to a Friend
    • Printer Friendly Page
    • Report Inappropriate Content

Cannot see the Archiver in Data Sources when testing a rule in RSA Security Analytics

Article Number

000031933

Applies To

RSA Product Set: Security Analytics
RSA Product/Service Type: Archiver, Security Analytics UI, Reporting Engine
RSA Version/Condition: 10.5.x
Platform: CentOS
O/S Version: EL6

Issue

When configuring a Reporting Engine rule, the user cannot see the Archiver in the available data sources.

Cause

This issue occurs when the Archiver data source is not properly added in the Security Analytics UI.  The information stored in Security Analytics for the service and the information stored in reporting engine for the same service do not match.

Therefore, when a user creates a Reporting Engine rule in the Security Analytics UI, the SA Server skips the Archiver because it cannot identify the correct data source based on the information provided by the Reporting Engine.

Resolution

This issue has been addressed in Security Analytics 10.5.1.2.

Workaround

To resolve the occurrence, perform the steps below.
  1. Log in to the Security Analytics UI as an administrative user.
  2. Go to Administration > Services > Reporting Engine > View > Config > Sources.
  3. Remove the Archiver data source and re-add it.
Tags (32)
  • Appliance
  • Archiver
  • Archiver Appliance
  • Core Appliance
  • Customer Support Article
  • KB Article
  • Knowledge Article
  • Knowledge Base
  • Log Archiver
  • Log Storage
  • NetWitness
  • NetWitness Appliance
  • NetWitness Platform
  • NetWitness UI
  • NW
  • NW Appliance
  • NwArchiver
  • Reporter
  • Reporting
  • Reporting Engine
  • Reports
  • RSA NetWitness
  • RSA NetWitness Platform
  • RSA NetWitness UI
  • RSA Security Analytics
  • RSA Security Analytics UI
  • Security Analytics
  • Security Analytics UI
  • SIEM
  • UI
  • User Interface
  • Web Interface
0 Likes
Was this article helpful? Yes No
Share
No ratings

In this article

Version history
Last update:
‎2020-12-13 07:55 AM
Updated by:
Administrator RSA-KB-Sync Administrator

Related Content

Powered by Khoros
  • Blog
  • Events
  • Discussions
  • Idea Exchange
  • Knowledge Base
  • Case Portal
  • Community Support
  • Product Life Cycle
  • Support Information
  • About the Community
  • Terms & Conditions
  • Privacy Statement
  • Acceptable Use Policy
  • Employee Login
© 2022 RSA Security LLC or its affiliates. All rights reserved.