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  • Collections created on a 10.4 Workbench do not appear in the RSA Security Analytics UI when running ...
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Collections created on a 10.4 Workbench do not appear in the RSA Security Analytics UI when running version 10.5.x or above

Article Number

000030506

Applies To

RSA Product Set: Security Analytics
RSA Product/Service Type: Archiver, Workbench, Security Analytics UI
RSA Version/Condition: 10.4.x, 10.5.x, 10.6.0.0
Platform: CentOS
O/S Version: EL6

Issue

When a collection is created on a 10.4 Workbench from the Security Analytics UI at version 10.5 or above, no job entry is created and the collection only appears after refreshing the page.

Cause

Due to code changes in Security Analytics 10.5 regarding how collections are created compared to version 10.4.x, restorations are not created as jobs when using the 10.5 user interface to manage a 10.4 Workbench.

Resolution

This issue does not occur when the Workbench and the Security Analytics UI are both running on version 10.5.x or above.

Workaround

After the restoration collection is created, refreshing the page in the web browser will allow the collection to appear as expected.
Tags (28)
  • Appliance
  • Archiver
  • Archiver Appliance
  • Core Appliance
  • Customer Support Article
  • KB Article
  • Knowledge Article
  • Knowledge Base
  • Log Archiver
  • Log Storage
  • NetWitness
  • NetWitness Appliance
  • NetWitness Platform
  • NetWitness UI
  • NW
  • NW Appliance
  • NwArchiver
  • RSA NetWitness
  • RSA NetWitness Platform
  • RSA NetWitness UI
  • RSA Security Analytics
  • RSA Security Analytics UI
  • Security Analytics
  • Security Analytics UI
  • SIEM
  • UI
  • User Interface
  • Web Interface
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Version history
Last update:
‎2020-12-13 07:36 AM
Updated by:
Administrator RSA-KB-Sync Administrator

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