This website uses cookies. By clicking Accept, you consent to the use of cookies. Click Here to learn more about how we use cookies.
Accept
Reject

NetWitness Community

  • Home
  • Products
    • NetWitness Platform
      • Advisories
      • Documentation
        • Platform Documentation
        • Known Issues
        • Security Fixes
        • Hardware Documentation
        • Threat Content
        • Unified Data Model
        • Videos
      • Downloads
      • Integrations
      • Knowledge Base
    • NetWitness Cloud SIEM
      • Advisories
      • Documentation
      • Knowledge Base
    • NetWitness Detect AI
      • Advisories
      • Documentation
      • Knowledge Base
    • NetWitness Investigator
    • NetWitness Orchestrator
      • Advisories
      • Documentation
      • Knowledge Base
      • Legacy NetWitness Orchestrator
        • Advisories
        • Documentation
  • Community
    • Blog
    • Discussions
    • Events
    • Idea Exchange
  • Support
    • Case Portal
      • Create New Case
      • View My Cases
      • View My Team's Cases
    • Community Support
      • Getting Started
      • News & Announcements
      • Community Support Forum
      • Community Support Articles
    • Product Life Cycle
    • Support Information
    • General Security Advisories
  • Training
    • Blog
    • Certification Program
    • Course Catalog
    • New Product Readiness
    • On-Demand Subscriptions
    • Student Resources
    • Upcoming Events
  • Technology Partners
  • Trust Center
Sign InRegister Now
cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Search instead for 
Did you mean: 
NetWitness Knowledge Base Archive
cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Search instead for 
Did you mean: 
  • NetWitness Community
  • NetWitness Knowledge Base Archive
  • Creation of a new role with investigation only privileges throws error "failed to load meta keys" in...
  • Options
    • Subscribe to RSS Feed
    • Bookmark
    • Subscribe
    • Email to a Friend
    • Printer Friendly Page
    • Report Inappropriate Content

Creation of a new role with investigation only privileges throws error "failed to load meta keys" in RSA Security Analytics 10.4.x

Article Number

000029162

Applies To

RSA Product Set: Security Analytics
RSA Product/Service Type: Security Analytics UI
RSA Version/Condition: 10.4.x
Platform: CentOS
O/S Version: EL6

Issue

Creation of a new role with investigation only privileges failed to load meta keys.
Image descriptionImage description
Image descriptionImage description
/var/lib/netwitness/uax/logs/sa.log shows the following error:
2014-12-03 14:06:00,279 [labbroker] WARN  com.rsa.netwitness.carlos.clients.nextgen.nw.NwClientPipeBase - xxx.xxx.xxx.xxx:56005 received error: User test trusted login does not contain any matching groups TESTING and cannot be authenticated
2014-12-03 14:06:02,224 [labbroker] WARN  com.rsa.netwitness.carlos.clients.nextgen.nw.NwClientPipeBase - xxx.xxx.xxx.xxx:56005 received error: User test trusted login does not contain any matching groups TESTING and cannot be authenticated

Cause

There are two possible causes:
  • The group was not created on the device's security page.
  • The group was created with a typo.

Note: This behavior can occur with either internal or external groups.

Resolution

Validate that the group has been created on every appliance without a typo and with the correct permissions.

Notes

Be aware that the group name is also case-sensitive.
Tags (19)
  • Customer Support Article
  • KB Article
  • Knowledge Article
  • Knowledge Base
  • NetWitness
  • NetWitness Platform
  • NetWitness UI
  • NW
  • RSA NetWitness
  • RSA NetWitness Platform
  • RSA NetWitness UI
  • RSA Security Analytics
  • RSA Security Analytics UI
  • Security Analytics
  • Security Analytics UI
  • SIEM
  • UI
  • User Interface
  • Web Interface
0 Likes
Was this article helpful? Yes No
Share
No ratings

In this article

Version history
Last update:
‎2020-12-13 07:57 AM
Updated by:
Administrator RSA-KB-Sync Administrator

Related Content

Powered by Khoros
  • Blog
  • Events
  • Discussions
  • Idea Exchange
  • Knowledge Base
  • Case Portal
  • Community Support
  • Product Life Cycle
  • Support Information
  • About the Community
  • Terms & Conditions
  • Privacy Statement
  • Acceptable Use Policy
  • Employee Login
© 2022 RSA Security LLC or its affiliates. All rights reserved.