This website uses cookies. By clicking Accept, you consent to the use of cookies. Click Here to learn more about how we use cookies.
Accept
Reject

NetWitness Community

  • Home
  • Products
    • NetWitness Platform
      • Advisories
      • Documentation
        • Platform Documentation
        • Known Issues
        • Security Fixes
        • Hardware Documentation
        • Threat Content
        • Unified Data Model
        • Videos
      • Downloads
      • Integrations
      • Knowledge Base
    • NetWitness Cloud SIEM
      • Advisories
      • Documentation
      • Knowledge Base
    • NetWitness Detect AI
      • Advisories
      • Documentation
      • Knowledge Base
    • NetWitness Investigator
    • NetWitness Orchestrator
      • Advisories
      • Documentation
      • Knowledge Base
      • Legacy NetWitness Orchestrator
        • Advisories
        • Documentation
  • Community
    • Blog
    • Discussions
    • Events
    • Idea Exchange
  • Support
    • Case Portal
      • Create New Case
      • View My Cases
      • View My Team's Cases
    • Community Support
      • Getting Started
      • News & Announcements
      • Community Support Forum
      • Community Support Articles
    • Product Life Cycle
    • Support Information
    • General Security Advisories
  • Training
    • Blog
    • Certification Program
    • Course Catalog
    • New Product Readiness
    • On-Demand Subscriptions
    • Student Resources
    • Upcoming Events
  • Technology Partners
  • Trust Center
Sign InRegister Now
cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Search instead for 
Did you mean: 
NetWitness Knowledge Base Archive
cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Search instead for 
Did you mean: 
  • NetWitness Community
  • NetWitness Knowledge Base Archive
  • NetWitness Investigate->Events page shows unexpected error.
  • Options
    • Subscribe to RSS Feed
    • Bookmark
    • Subscribe
    • Email to a Friend
    • Printer Friendly Page
    • Report Inappropriate Content

NetWitness Investigate->Events page shows unexpected error.

Article Number

000039677

Applies To

RSA Product Set: RSA NetWitness Platform
RSA Product/Service Type: Security Analytics Server
RSA Version/Condition: 11.5.X
Platform: CentOS
O/S Version: 7
 

Issue

Login to Netwitness UI and Go to Investigate-> Events page which shows the below error.

UI error:
Unexpected error loading the list of Brokers, Concentrators, and other services to investigate. This may be due to a configuration or connectivity issue.

Image descriptionImage description

Cause

This issue is due to over usage of Investigate server.

Resolution

  1. Please restart Investigate server service using below command in NwServer.
systemctl restart rsa-nw-investigate-server.service
       
       2. Verify that service is running good using below command.

systemctl status rsa-nw-investigate-server.service

       3. Then Go to Investigate-> Events page which will be accessible without error.

 

Workaround


Please use Enable Legacy Events document for getting Legacy Events page as an alternative when Events page is not available.
Tags (43)
  • 11.x
  • Break Fix
  • Break Fix Issue
  • Broken
  • Community
  • Community Issue
  • Customer Support Article
  • Error
  • Error Message
  • GUI
  • GUI Error
  • Investigate
  • Investigation
  • Investigation Module
  • Issue
  • Issues
  • Jive
  • Jive Issue
  • KB Article
  • Knowledge Article
  • Knowledge Base
  • Link Issue
  • Navigate
  • NetWitness
  • NetWitness Platform
  • NW
  • Problem
  • RSA Link
  • RSA Link Issue
  • RSA NetWitness
  • RSA NetWitness Platform
  • RSA Security Analytics
  • Security Analytics
  • SIEM
  • Support Portal
  • UI
  • UI Error
  • UI Issue
  • User Interface
  • User Interface Issue
  • Version 11
  • Version 11.x
  • Website Issue
0 Likes
Was this article helpful? Yes No
Share
No ratings

In this article

Version history
Last update:
‎2021-05-19 10:32 AM
Updated by:
Administrator RSA-KB-Sync Administrator

Related Content

Powered by Khoros
  • Blog
  • Events
  • Discussions
  • Idea Exchange
  • Knowledge Base
  • Case Portal
  • Community Support
  • Product Life Cycle
  • Support Information
  • About the Community
  • Terms & Conditions
  • Privacy Statement
  • Acceptable Use Policy
  • Employee Login
© 2022 RSA Security LLC or its affiliates. All rights reserved.