Article Number
000036035
Applies To
RSA Link Users
Issue
My RSA Link account is still active but I am no longer receive email notifications for activity on the website such as community discussions, product advisories, etc.
Cause
Email notifications from RSA Link will be instantly disabled if the user clicks on the
unsubscribe hyperlink--whether intentionally or inadvertently--at the bottom of any email notification, as shown in the example below.
Image description This can be confirmed by visiting the
Preferences page for your profile and checking whether the first option is set to
No as shown below.
Image description
Resolution
To re-enable email notifications from RSA Link for the content, spaces and people that you follow you must perform the steps below.
- Log in to your RSA Link account.
- Click on your account avatar in the top-right corner next to the magnifying glass icon and select the Preferences option.
Image description
- Select the Yes option for the preference labeled Receive email or mobile notifications when there is activity in the community? at the top of the Notification Preferences section.
Image description
- Verify that the other preferences are set correctly.
- Scroll to the bottom of the page and click on the blue Save button to apply the change.
After making this change you will begin receiving notifications again. If you still do not receive any email notifications, confirm that emails from
no-reply@rsa.com are not being filtered into a spam folder and then
contact RSA Customer Support for further assistance as needed.
Notes
For more information on subscribing to (aka "following") content, spaces and people on RSA Link, please refer to the
RSA Link Frequently Asked Questions page to and the following knowledge base article:
How do I subscribe to product advisories on RSA Link?You can also view a tutorial in the
Guided Tour of RSA Link video found on the
RSA Customer Support community and on
YouTube.