Article Number
000035788
Applies To
RSA Product Set: NetWitness Community (community.netwitness.com)
Issue
When attempting to
register for a NetWitness Community account the error message below is displayed after entering my email address.
Our process does not support use of public accounts. Please enter a valid Email ID and Try again.
Image description
Cause
This error occurs because you attempted to register for a Community account using a free email service such as Gmail, Yahoo, MSN, or other online services.
Resolution
You must use your corporate email address (i.e. your business email used at your company) when registering for a Community account.
If you believe that you are seeing this message in error and that your email domain should be accepted, please
refer to this article on how to contact NetWitness Customer Support.
Notes
For more information on registering for a NetWitness Community account, please refer to the
Registering For a NetWitness Community Account article or the
Frequently Asked Questions from the NetWitness Community doc.